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Communicating with us
If you need more information, support or other assistance from us, do not hesitate to 
contact us:

Nortek AS
Vangkroken 2
NO-1351 RUD, Norway
Phone: +47 6717 4500, Fax: +47 6713 6770
e-mail: inquiry@nortek.no

Software updates and technical support 
Find us on the world wide web:  

www.nortek-as.com

Here you will find software updates and technical support.

Your Feedback is appreciated
If you find errors, misspelled words, omissions or sections poorly explained, please do not 
hesitate to contact us and tell us about it at:

inquiry@nortek.no

We appreciate your comments and your fellow users will as well.

Nortek Forum Support
If you have comments, application tips, suggestions to improvements, etc. that you think 
will be of general interest you should register on Nortek’s Forums at

www.nortek-as.com/cgi-bin/ib/ikonboard.cgi

and post your message there. The Forums also offer a great opportunity to share your 
experience using Nortek sensors with other users around the world, and to learn from 
their experience.
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OVERVIEW
What’s in this Manual? 

Introduction – Vessel Mounted Current Profilers
This part introduces you to the Vessel Mounted Current Profiler (VMCP) con-
sept. In this part you will also find our warranty conditions.

Chapter 1 – Physical Installation
This chapter outlines issues you should consider while you are deciding where to 
mount the Nortek Vessel Mount Current Profiler (VMCP) on a moving vessel. A 
must-read before you proceed to mounting the unit onto the ship.

Chapter 2 – Software Installation
The VMCP is controlled from a software program included in the shipment. 
This chapter covers navigation device interfacing issues.

Chapter 3 – Changing Display Appearance 
More software issues, this time describing the options available to tailor the look 
of the display.

Chapter � – Calibration 
Most measurements become meaningless unless the measuring chain has been 
properly calibrated. This chapter describes procedures and options.
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Chapter � – Routine Operation 
When everything has been set up and properly calibrated, time has come to uti-
lize the system. This chapter shows you how.

Chapter � – Checking Out Your System
It is a good idea to verify your system’s performance from time to time. This 
chapter describes ways of checking interfaces and other issues. In the unlikely 
event of malfunction, this will be  the right starting point for troubleshooting.

Chapter 7 – Maintenance
To keep your VMCP ship shape, regular maintenance is important. To take ad-
vantage of new advances in the controlling software, you may have to upgrade 
the firmware. This chapter tells you how.

Appendix 1 – Background Information 
This part contains background information on how the system actually works. 

Appendix 2 – Data Formats 
A list of all the data formats used, so that you may export the data acquired to 
other PC applications to generate reports of your likings.

Appendix 3 – Mechanical Drawings
All mechanical dimensions of the transducers.

Appendix � – Returning the Device for Repair
In the unlikely event of a malfunctioning unit you may need to return it to the 
factory for repair. There is a procedure, which must be followed. You will find 
it here. 
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INTRODUCTION
Vessel Mounted Current Profilers
Welcome to the world of ocean current measurement. The Vessel-Mounted Cur-
rent Profiler, or VMCP, opens your eyes to the currents underneath your ship. It 
gives you the big-picture view of what the currents are doing and how they are 
influencing your offshore operations. At the same time, your navigation system 
gets top-quality vessel speed log data. 

A Vessel Mounted Profiler system includes a Doppler profiler to measure cur-
rents relative to the ship, your navigation system, or the sea bed (which enables 
it to convert these data into earth-referenced currents), and a computer system, 
which runs SurveyVM™ software and displays the results for you to use. 

Nortek’s Vessel Mounted Profiler system is unique in its effective use of the 
high quality navigation systems now common aboard ocean-going ships. Sur-
veyVM™ accepts and carefully processes data from a variety of different navi-
gation systems and it includes the simplest and most effective calibration proce-
dure you can get. Your Vessel Mounted Current Profiler can be ready to operate 
literally within minutes once it is installed!

Warranty
In order to stay up-to-date and receive news and tips from the factory you should 
register at our web site. Use the Internet and go to http://www.nortek-as.com/
newsletter.php. Enter your name, e-mail address and topics of interest. 

We also recommend our User Forum where you may post questions and discuss 
with other people in the oceanographic community. To get to the User Forum 
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enter http://www.nortek-as.com and click on forum. If you have no internet ac-
cess or, if you – for any other reason – prefer traditional mail or telefax, you may 
fill in and return the registration part of the warranty sheet accompanying your 
Nortek product.

Nortek AS grants a one year limited warranty that extends to all parts and labour 
and covers any malfunction that is due to poor workmanship or due to errors in 
the manufacturing process. The warranty does not cover shortcomings that are 
due to design, nor does it cover any form of consequential damages as a result of 
errors in the measurements.

In the unlikely event of trouble with your Nortek product, first try to identify the 
problem by consulting the documentation accompanying your Nortek product. If 
you need further assistance when trying to identify the problem, please contact 
your local Nortek representative or the factory. Always include a description of 
the suspected malfunction as well as any datasets available (whenever applica-
ble). 

Please make sure you receive a Return Merchandise Authorization (RMA) 
before any product or module is returned. An RMA can be obtained using our 
e-mail address: inquiry@nortek.no or our Fax No.: +47 6713 6770. See also Ap-
pendix 4.

introduCtion
Vessel Mounted Current Profilers
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CHAPTER 1
Physical Installation 
The following lists outlines issues you should consider while you are deciding 
where to mount the Nortek Vessel Mount Current Profiler (VMCP) on a moving 
vessel.

• Try to avoid mounting the VMCP in areas where bubbles from the propeller 
or thrusters will pass over the VMCP sensor head.  The system can tolerate 
some bubbles in front of the acoustic transducers but when the cloud gets 
too dense, the acoustic energy will be blocked and the profiling range will 
be greatly reduced. Also, bubbles on the sensor head will change the speed 
of sound and potentially lead to erroneous results in the velocity measure-
ments.

• In order to avoid interference from bubbles, the best solution is to find an area 
under the hull where the bubbles are scarce. A second solution is to mount a 
V-shaped structure in front of the VMCP that will deflect the bubbles. Some 
ships have thrust tubes (or piston rods) that can hold the VMCP a metre or 
more below the hull – this is normally sufficient to get the VMCP head below 
the bubble layer.

• Avoid mounting the VMCP too close to the bow or to the stern. The best areas 
are usually toward the middle of the ship, at least 1/3 of the ship’s length from 
the bow. There are two reasons to pick an area in the middle. First, the vertical 
motion due to pitch and roll is smaller in the middle. Second, the ship-induced 
flow field is less uniform toward the bow and stern. Non uniform flow reduces 
the accuracy of velocity data close to the hull and is best minimized. 

• The installation angle is not critical because it is corrected in the calibration 
procedure. However, to ensure that the calibration program works properly 
we recommend that the x-axis of the instrument is aligned with the hull direc-
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tion to within a few degrees. This will also facilitate any debugging that may 
be necessary at a later date. 

• The VMCP’s tilt angle should be as small as possible. A small tilt, however, 
only makes a small difference in horizontal velocity. For example, a 5° tilt 
gives you an apparent vertical velocity equal to about 9% of the horizontal 
velocity, but it reduces the horizontal velocity only about 0.5%.  

The VMCP is available in 2 frequencies (600 and 1000 kHz), and in two formats. 
A plastic version with four transducers used for short deployment that can also 
be used as a stand alone AWAC system, and a bronze system designed for per-
manent mounting on the vessel hull.

         

the Vessel mounted Current 
Profiler is available in two 

versions; with plastic housing 
and bronze housing (far right)

Both formats have mounting holes to the rear of the head. The bronze unit has 8 
holes and the plastic unit has 4 holes. The drawings below show the layout and 
dimensions of the two designs. 

Movable Mounts
Movable mounts are used for short term surveys or when the VMCP is moved 
from ship to ship. Most of these hold the VMCP over the side. As for fixed 
mounted systems, the mounting arrangement should be electrically isolated 
from the VMCP sensor. The mount must be rigid to keep the orientation of the 
VMCP constant relative to the ship during the survey.

Mounting systems that use a separate, towed catamaran or other towed body are 
not suitable unless the GPS antenna and the heading sensor are also mounted on 
the towed body, or the bottom track and internal compass are used. 

CHapter 1
Physical Installation



norteK Vessel mounted profiler
User manual

13

 06.2005 

Electrical Isolation
Ensure that the VMCP sensor head is electrically isolated from the ship struc-
ture. This is particularly important when the VMCP sensor head is made of 
metal. Proper isolation will slow corrosion – even if corrosion cannot be com-
pletely eliminated. Electrical isolation can also, in some cases, signifi cantly 
reduce the noise level of the system. Nortek supplies plastic isolation washers 
with the bronze format, and a plastic isolation plate for mounting at the rear of 
the instrument. 

Cables
The System is supplied with an RS 232 cable for shorter lengths (up to 30 m) or 
an RS 422 cable for longer lengths. For cables greater than 150 m the system is 
supplied with a power box mounted near the computer and converter module 
mounted in or near the unit.

Mechanical dimensions of the Vessel Mounted Current Profi lers. Plastic housing below left and and bronze housing below right.

18818
9

20
25

°

190

63

12
4

Delrin housing

Ø10mm mounting holes

Recess for mounting strap

86
,9

15
°

Recessed underwater
mateable connector

210

Title:
AWAC with protected connectors

Date:
16/08/03

Dimensions are in milimeters

Copyright Nortek AS
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CHAPTER 2
Software Installation
SurveyVM™™ is a software program that collects data from the VMCP, head-
ing sensors (gyro), navigation systems (DGPS), and other sensors. You may 
choose which sensors you want to use, and install just the ones you need. Sur-
veyVM™ runs under Windows NT® based operating systems and it performs all 
the corrections required to obtain earth-referenced current data. We recommend 
Windows NT® for continuous operation, however, the system is also tested under 
Windows® XP and Windows® 2000. 

To install SurveyVM™:

• Install SurveyVM™ by running the self-extracting file. It installs by default 
in the directory c:\Nortek\Survey, but you can tell it to install in a different 
directory. Run the program by clicking on SurveyVM™.  

Serial I/O Interfaces in your PC
A typical system will require serial I/O connection to four or more external de-
vices. A typical example: VMCP, gyro input, DGPS input and serial output. For 
performance reasons we recommend that computers use an intelligent multi-port 
board, i.e. with internal CPU and buffering capabilities, for all serial I/O. Con-
tact Nortek for a list of specific boards that we know work with SurveyVM™.

You can assign your serial ports any way you wish. Here is a typical assignment 
sequence:

• COM1 – standard port 1 (not used)
• COM2 – standard port 2 (not used)
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• COM3 – multiboard port 1 – VMCP 
• COM4 – multiboard port 2 – DGPS/nav system
• COM5 – multiboard port 3 – Gyro
• COM6 – multiboard port 4 – serial out

Nortek has tested a number of USB based com port multiplexers. These normally 
work satisfactorily, however in some instances particularly with Windows® XP 
we have found that large or fast data quantities can cause problems, particularly 
Gyro systems, which generate data at 10–20Hz.

Installing Navigation Device Interfaces
On entering the Communications menu on the toolbar, the Interfaces option 
enables a window giving options to add remove or change auxiliary devices. 

the Interfaces options menu 
lets you add, remove, and 
configure the interfaces.

To enable a new device:

1 Click Add, and then the device type required e.g. DGPS RECEIVER, to enable 
a new device. 

2 Select Properties when this device is highlighted to bring up the Properties 
menu for that particular device. 

The Properties menu contains three panes: 

• Setup information for the communications port (Port Settings tab), 

• A choice of formats for the selected type of device (Format tab). You can 
have SurveyVM™ verify checksums of NMEA strings by checking the 
Checksum box. An optional 2-character NMEA identifier may be entered 
for systems that do not use the standard identifier, entering the two letters of 
the format will result in the software only accepting that format. 

• Recording rate setting (Data recording tab). The default maximum recording 
rate, 0.5s, is appropriate for most circumstances. This value defines how often 
data will be recorded onto hard disk when recording. Increasing this time will 
lead to less data being stored, which may result in poor correction perform-
ance in replay mode. 

CHapter 2
Software Installation
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Tip: To install additional interfaces, e.g. gyro, follow the same procedure for 
each interface.  

the properties menu for the 
interfaces contains three tabbed 
panes; Port Setting (left), 
Format (middle), and Data 
Recording (right). see text for 
details.

To test navigation interfaces, refer to Chapter 6 – Testing navigation Interfaces. 

In addition to auxiliary inputs, the system can be made to output a number of 
formats to other navigation or data logging systems (e.g. spectra). These in-
clude Nortek proprietary formats and NMEA standard formats for vessel speed 
through water, speed over ground, and current. These formats are documented 
in full in Data Formats which can be found in the Appendices.

Installing the VMCP Interface
To install and configure the VMCP interface: 

1 Click Communication > Interfaces… in the SurveyVM™ software program. 
Normally you will see Nortek VMCP in the Interfaces window. If you do not, 
then click Add > Nortek Profiler. 

2 Configure the VMCP interface by clicking on Nortek VMCP > Properties.  
Set the interface to use the COM port you will connect to the VMCP, and 
set the communications parameters. Standard parameters are 9 600 baud, no 
parity, 8 bits, 1 stop bit and no flow control. The normal data recording rate 
is 0.5 s  –  there is rarely reason to change this value. The software versions 
below 1.31 require the user to set the head baud rate using the Nortek AWAC 
software. In this version the baud rate of the VMCP can be adjusted using the 
change baud rate function in the Settings menu. 

3 Click on VM setup on the menu bar and enter the correct frequency for the 
system. 
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To test the system:

• Press Start. The system will start after a couple of seconds. 

Using VMCP Without External Heading Sensor
On very small vessels there is often no reliable electronic heading device. In this 
case the internal compass of the VMCP can be utilized (Plastic Version only). 
If no other heading device is installed or detected, the system will automatically 
use the internal device. It is important to note that this compass is electromag-
netic and will be influenced by any iron in the vicinity. This method will there-
fore only work with wooden, plastic, or aluminium vessels.aluminium vessels. vessels. 

The Nortek compass includes a liquid based attitude sensor. It is important that 
this is correct to give a correct heading. Too much vibration in the system will 
result in erroneous data. The system will assume the attitude data is wrong when 
the tilt rises above 10°. At this point the tilt display on screen will display red and 
the system will assume a tilt of 0°. 

Using the VMCP without DGPS
Due to the bottom track facility within the VMCP, it is now possible to measure 
currents without DGPS correction. If Bottom track correction is selected, any 
GPS input is used solely to mark the position of the measurements on the stick 
plot, or in the export files and outputs. If no GPS is interfaced, the system will 
operate in a dead reckoning mode. It will automatically switch to bottom track-
ing correction and will plot the vessels track based on the bottom track veloci-
ties, relative to the starting point, this track will be depicted as a dashed red line 
on the stick plot. 

Dead reckoning: Calculation 
of one’s position on the basis 
of distance run on various 
headings since the last precisely 
observed position.

 If the bottom track momentarily fails in this mode, the system will depict the 
current sticks with a dotted green line instead of solid green. If the bottom track 
fails for any length of time (defined by the number of slips in the Correction 
menu) the dead reckoning track will stop and place a pink spot where the data 
stopped. 

In low cost surveys it is possible to interface a handheld GPS to give just position 
for the stick plot. However, bottom track correction should always be used under 
these conditions.

CHapter 2
Software Installation
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CHAPTER 3
Changing Display Appearance

The display consists of a group of panels, which you can resize with your 
mouse:

1 Contains VMCP data. 
2 Contains a tabular listing of the profile data.
3 Contains data from your navigation system (Auxiliary Sensors). 
� Contains the Stick Plot, a navigation grid upon which Survey displays the 

ship track and current sticks representing the current speed and direction.
� Contains the Current plots. 

� Contains the Profile plots.

the surveyVm main display 
is divided into six panels each 
containing different information 
– see text overleaf for details.

1

2

3

�

�
�
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 Panel 1 – VMCP Data shows data from the VMCP head. If installed, this shows 
the data from the internal sensors of the instrument, and below it shows the bot-
tom track parameters. These include:

• Ship velocity/direction. The ship’s speed and course (corrected with the 
gyro/compass).

• The velocity components of the vessel relative to the bottom in earth co-
ordinates (East, North, Up) corrected with the Gyro/compass and relative 
components XYZ.

• The quality of the three bottom track estimates (should be above 20 under 
normal circumstances).

• The projected depth on the three beams. The beams are separated by an azi-
muth angle of 120° and are tilted 25° from the vertical. They will effectively 
display the depths at three independent points (corrected to the vertical).

• GPS variance. Both bottom track and DGPS measure speed over ground 
and course over ground. The difference between these is displayed here. This 
serves as a check for the user to see if the system is calibrated properly. If the 
vessel is sailing in a straight line these values should be near zero. 

• Info. These values are binary numbers which report the setup and any errors 
in the system.

Tip: if the system is 
uncalibrated, an estimate of the 
heading offset can be taken 
from the course variance.

 Panel 2 – Current table shows the cell information in tabular form. The table 
has the following columns:

Cell: This is the cell number.

Depth: This is the depth from the surface taking into account the mounting 
depth and blanking distance.

Speed: The current speed of each cell (including averaging), using the selected 
correction form.

Direction: The direction of the current in each cell using the chosen correction.

Velocity: These three component velocities for each cell follow the profile dis-
play i.e. if ENU is selected they will display VelE, VelN, VelU.

Amplitudes: These three amplitudes show the return strength of the signal and 
are in effect a low definition echosounder.

Std: Not used.

 Panel 3 – Auxiliary inputs shows the auxiliary input values. These appear when 
the input is installed. If installed correctly, the values will change whenever a 
new signal is received. If the values do not change, this is because the wrong 
format has been selected or because no data is present.

CHapter 3
Changing Display Appearance
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the stick plot

 Panel � – Stick Plot is a navigation grid upon which the vessels track is plotted 
in red. 

To select the current to be shown as “stick” (i.e. as vector):

1 Click on Calculations > Averaging to produce the VMCP Averaging menu.

The selection made in the Profi le section (the lower part of the menu) defi nes the 
“stick” or vector placed on the grid.

2 You may choose either Water Column in metres (from the head) or Cell 
Range by selecting which cells to view. If the amplitude falls to a value near 
the noise fl oor of the system then the software can automatically remove the 
cells within that noise by entering the noise value of the system (in counts) in 
the Suppress SNR box.

the VMCP Averaging menu

the VMCP Corrections menu

 The system will automatically cut off any data below the seabed when the bot-
tom track data is valid and selected. However, if Auxilliary correction is se-
lected, you must do this manually.

To remove data from below the seabed in Auxiliary mode:

1 Click on Calculations > Corrections to produce the VMCP Corrections 
menu.

2 Checking the Cut off bottom in Aux mode allows the data below the bottom 
to be cut off.

To resize the stick plot:

1 Click on View > Stick plot to produce the Stick plot menu:

Note: if the averaging is longer 
than this value, the averaging 
period will defi ne the separation 
between sticks.

 The Intervals section in this window allows the user to repress the stick display 
until it reaches a programmed distance or time. When this distance or time is 
reached the latest averaged value will be displayed. 
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the Find sticks icon

 In addition, this menu provides you with the following options:

• The Scale section of the menu allows you to increase the size of the plot and 
change the scale of the sticks. 

• When Automatic Scrolling is enabled the stick plot will automatically keep 
the present position of the vessel within the screen. If disabled and the vessel 
is lost you may use the Find sticks icon to move the map to the present posi-
tion.

• The White Background switch allows you to change the background colour, 
a function useful for printing screen grabs.

• The Corrections window also allows you to plot a dead reckoning track, 
which calculates a track starting from the start point in the stick plot and plot-
ting the calculated track from the bottom track velocities. This is another way 
to verify the calibration of the system as this track should be identical to the 
GPS track. If no GPS is present, the dead reckoning track will take the place 
of the GPS track and will become a dashed line. If the bottom track momen-
tarily fails in this mode, the system will depict the current sticks with a dotted 
green line instead of a solid green. If the bottom track fails for any length of 
time (defi ned by the number of slips in the correction menu), the dead reckon-
ing track will stop and place a pink spot where the data stopped. 

the Clear sticks icon

 To clear the sticks when the screen gets cluttered:

• The stick plot can contain up to 4000 sticks, after which the fi rst stick gets 
removed, If the screen gets cluttered you may remove the sticks by pressing 
the Clear sticks icon. You will be prompted to confi rm your intentions as the 
sticks cannot be recalled unless in replay mode.

the Current Velocity Plot menu

 Panel � – Current Plot. This image depicts the currents relative to the vessel. 
The compass rose points North and the vessel rotates according to the heading 
input. 

To set up which currents to display:

• Click on View > Current velocity plot to produce the setup menu. 

The following options are provided:

• The profi le average as shown in the stick plot and defi ned in the averaging 
window of the Calculations menu, this will be indicated as a red vector. 

• The Cell with highest current, displayed as a blue vector. 

• Cells nearest a depth, displayed yellow, and selected by entering the number 
of the cells separated by a comma, or a group of cells separated by a dash.

CHapter 3
Changing Display Appearance



norteK Vessel mounted profiler
User manual

23

 06.2005 

• Individual cells, each is shown by a yellow vector. 

• Auto. The Velocity scale can be set to automatically use the scale that suits 
the highest value or it can be fi xed.

Tip: the Current plot display 
is particularly useful for defi n-
ing points in the profi le where 
currents change in direction 
(shears). in these cases it is im-
portant that the profi le average 
does not include the shear, as 
this will result in a false average 
and the stick plot will show vec-
tors in the wrong directions.

 Panel 6 – Profi le Plot parameters. This image presents a profi le graph depicting 
the currents or amplitudes through the water column. 

To set up the data to be displayed:

• Click View > Profi le Plot to produce the Profi le Plot setup menu. 

the Profi le Plot setup menu

 The titles are self explanatory, apart from perhaps the Signal strength plot, 
which shows the signal amplitude data from all the cells chosen. The other 
plots however, will be cropped in depth if the bottom is detected or if the signal 
strength is below the defi ned cutoff point. 

In need of changing from m/s to knots or vice versa? The system can be 
made to show currents in either m/s or knots. To change the units, click View 
> Options...

In need of seeing depths relative to an underwater object (such as towfi sh 
or streamers)? Defi ne an offset by clicking View > Options...
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CHAPTER 4
Calibration
The purpose of a calibration run is to measure the following two parameters: 

• VMCP installation angle 
• VMCP accuracy correction

The installation angle represents the total angular offsets required to correct 
from VMCP coordinates to earth coordinates. The main contributions are 
VMCP mounting angle offset, offset in gyro or heading sensor, and unaccounted 
magnetic deviation.  

The VMCP accuracy correction is the difference between the average speed 
measured by the VMCP and by the GPS system. It is given as a fractional error 
in the VMCP data and includes the errors in the VMCP transducer orientation 
and in the speed of sound entered by the operator in the software.   

Calibration Area
To run a calibration, the effect of the local currents must be eliminated. We do 
this by running the ship in opposite directions along the same track. You must 
make the two runs quickly to minimize changes in the flow from one run to the 
next. Better yet, make your runs in an area with weak currents.   

Find an area with low currents and decide on a straight track that will take at 
least 2–3 minutes to run. In areas with strong currents the calibration tracks 
should be into or with the currents to minimize the effect of crabbing, i.e. large 
differences between track course and ship heading. 
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Give the heading sensor or gyro and the DGPS system time to stabilize by let-
ting the ship go for 30 seconds on a steady course before reaching the starting 
point. Keep the ship on a steady track during data collection. The ship speed 
should be comparable or slightly exceeding the speed you will use in an actual 
survey. Start data collection at the beginning of your course and stop data col-
lection at the end. The procedure is not extremely sensitive to the start and stop 
time of the data collection.

Again, let ship heading stabilize before you rerun the in the opposite direction.  
Run the ship at the same speed you used in the first run and record data the same 
way. 

To calibrate, do as follows:

1 Click Tools > Calibrate to produce the Calibration menu. 

2 Load the two data files you just collected. 

3 Select the current depth range you are interested in. 

� Set Suppress SNR to 0 dB.

� Click Compute and note the results a few seconds later. 

the Calibration menu and the 
calibration procedure – see text 
for details.

 Note particularly the VM scaling! It should be between 0.9 and 1.1; it should 
normally be close to 1.0. Be sure to save this calibration result with your con-
figuration files (see Configuration Files in Chapter 5 – Routine Operation). The 
resulting calibration parameters will then be used automatically for all subse-
quent data collection surveys. If you record data, keep track of the calibration 
parameters you use because the parameters are not stored with the data files. The 
best way to do this is to record new configuration files every time you change 
configuration or recalibrate, and to use the same name for both data and configu-
ration files. 

Particular care should be taken to ensure the erroneous readings are not included 
in the calibration data set. If the calibration is performed in shallow water, the 
bottom track facility can be utilized to remove any cells below the sea bed by 
clicking the bottom cutoff switch. The user can also choose which cells to use in 
the calibration such that any shears can be removed. If the VM scaling is outside 
of 2%, ie 0.98 or 1.02, reducing the number of cells can often give a better result. 
In general the best result is the correct one.

Tip! The profile number is the 
value shown in the VmCp data 
window with no averaging.

 If you wish you can sail the two calibration lines within the same file. To split the 
file into two lines the user selects the same file for both data sets and then selects 
the profile range option and defines each line.  
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Recalibration
It is hard to say exactly how often the calibration routine should be repeated 
because this will depend on the stability of the navigation equipment as well as 
the local conditions. Nortek therefore recommends that you perform the calibra-
tion routine more frequently in the beginning until you become confident in the 
stability of the results. However, there are some times when you should always 
calibrate: 

• Every time the VMCP is installed or reinstalled.  

• Every time the navigation equipment has been changed, serviced, or upgrad-
ed.

In addition, it is prudent to repeat the calibration whenever the equipment has 
been sitting idle for a while of if the operator is unsure of when the last calibra-
tion was performed.

The calibration should be stable over time (within 0.5% in the VMCP correction 
and 0.5° in the angular correction) if the user is providing the correct salinity. If 
it is not stable, it could be a sign that there is a systematic error in the procedure, 
the gyro is unstable, the temperature sensor in the VMCP is malfunctioning or 
the VMCP mount is not fixed.

Bottom Track Calibration
If good calibration data is not available, or DGPS is not available bottom track-
ing allows manual calibration to be implemented. This is performed realtime 
by sailing the vessel in a known heading and using the dead reckoning function 
to plot the track. The offset in direction between the bottom track course value 
and the know course is the offset parameter needed. If a GPS is installed the 
dead reckoning track should correspond with the GPS track once the system is 
calibrated.

Note: if this method is used, 
it is important that a line is not 
used that includes bottom track 
failures. it is also critical that the 
bottom is within range all the 
time.

 Scaling factor is most relevant for the auxiliary mode correction and should be 
performed using the standard calibration procedure.

Data can, if necessary, be reprocessed later using a calibration taken at a later 
stage.
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CHAPTER 5
Routine Operation

Confi guration Files
Confi guration fi les contain the information you need to use Survey for routine 
operation. Whenever you change settings or recalibrate the system, be sure to 
save the confi guration fi le. If you are recording data, save new confi guration fi les 
whenever you make changes. Your life will be easier if you use the same name 
for the confi guration fi les and data fi les. 

To save a confi guration fi le:

• Click File > Save and enter a name for your fi le. 

Data Recording

the Data Recording menu. 
if you check the Automatic File-
name (indicated by the arrow) and 
select 1440 minutes per fi le you 
will get a new fi le every day with 
the date added to the fi le name.

 It is a good idea always to record data. Depending on the profi ling parameters 
and the VMCP internal averaging interval, the amount of data will be around 
10–20 MB per day. Modern hard disks can easily record this amount of data. If 
you have problems later on, your recorded data will be an invaluable aid to trou-
bleshooting. 

To record data:

• Click Data Recording > Data Files and enter a name for your data fi les. 

The data fi le type is automatically added (i.e. .adp for VMCP data, .GPS for 
GPS data, etc.). It is also a good idea to use automatic data fi le naming. If you 
select 1440 minutes per fi le, then you will get a new fi le every day with the date 
added to the name. 
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If you do not save a confi guration fi le with the same name as your recorded data, 
you should keep track of how you set up the system, including your calibration 
parameters, in a notebook. 

Data Playback and Export

the START icon is used to start 
a playback.

 An acquired dataset can be played back showing your measurement like a mov-
ie.

To play back a data set: 

1 Open the confi guration fi le you used when you recorded the data fi le. If you 
do not have one, you will have to recreate one: 
  Use File > Open to read in the confi guration fi le. 

2 Load the recorded VMCP data fi le by clicking File > Data Replay and select-
ing the data you want to see. Survey will automatically fi nd associated navi-
gation fi les to read. 

3 When you click the START icon, the data will replay as if you were aboard the 
ship. To adjust the speed of the replay go to the options window of the view 
menu and insert the time between profi les. Inserting 1000ms will play the 
data at real speed.

� To get back to online mode (so that the VMCP hardware is used), click File > 
Data replay and click Cancel. The SurveyVM™ title wil display which mode 
it is in.

To export acquired data:

Note: You may need to remove 
(deactivate) one or more of your 
installed interfaces (e.g. serial 
output) to make this replay 
feature work properly, if you are 
on a different computer than the 
one used for data collection.

 You can export data into several formats, including ASCII text, a specialized 
data format called MOSS or averaged, corrected velocity data in the VMCP bi-
nary data format. Programs such as Explore can display VMCP binary data.

To produce the Data Export menu:

• Click Tools > Data Export.

Main menu features are explained in side bar.
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Raw fi le name

export format

New fi le name

if Corrected NDP 
Binary is to be used 
as export format, 
you must select a 
Correction method

Compass correction is either earth coordinates 
(east-north-up) or none (i.e. relative to vessel)

Cut off limit in bottom tracking or auto correction mode. in auto mode 
the system will fail up to a “slips” number of times before switching to 
aux sensors. slips is et up in Calculation Corrections.

select which 
profi les to use 

(interval defi nition)

Calibration  
settings 

for the fi le

Include Profi le 
averaging

if ASCII is to be used 
as export format, 
you must defi ne a 
delimiter (separator)

include time averaging
The Data Export Control menu

Automatic Startup
To make SurveyVM™ start automatically, do the following:

1 Place a copy of the confi guration fi le you plan to use into the SurveyVM™ 
directory.

2 Use the right mouse button to drag the Survey icon to the Windows NT Star-
tup folder, and select Create Shortcut Here when you let go of the mouse 
button. 

3 Right click the shortcut icon you just created and select Properties. 

� On the Target line, place the cursor at the end of the line and add the text 

   xxx.rcf

 where xxx.rcf is the name of your confi guration fi le.

� To make the system start when the software is opened, insert -s in the target 
line.
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Hardware Setup
The software settings described in Chapter 3 are all only valid in the software. 
This means that they can be changed and reprocessed in postprocessing. The 
most important settings to get right are those that are sent to the instrument it-
self. These values cannot be changed in retrospect. 

All of these values are found in the Sensor Setup menu, which consists of two 
tabbed panes – viz. Configuration and Bottom tracking. 

The configuration pane sets up the following:

• Speed of sound. This is calculated from the temperature of the water at the 
head and the salinity of the water. The VMCP contains a temperature sensor 
which reads every second. The Water salinity is measured or estimated by 
you. As a guideline the open ocean tends to have a salinity value of approxi-
mately 35 ppt, bracken water may be in the region of 20 ppt, and fresh water 
is approx. 0–5 ppt.

If you know that there is a difference between the temperature measured at the 
head and the temperature lower in the water you may set the temperature to a 
specific value.

the Sensor Setup 
Configuration menu.  
see text for menu details.

To set the temperature to a specific value:

1 Click Sensor Setup and make sure the Configuration tab is in front.

2 Key in the temperature in the Water Temperature field.

3 Select User  as Temperature Mode.

If you know the speed of sound, you may decide to adjust the salinity and user 
temperature to achieve the correct speed of sound.                                       

Profile Data, We recommend that you use discretion with these parameters. 
There is little point in measuring currents below the sea bed or further than 
the range of the instrument. The product Number of cells × cell size gives 
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the measurement range, after blanking. In the above diagram the range is 
60×0.5 m= 30 m.

The user can choose up to 127 cells. Blanking distance is the period of time 
set by the user between the end of the transmission pulse and the start of the 
received signal return. Blanking is required to allow the transducers to return to 
their full receiving potential. 

Mounting depth. This is the depth from the water surface to the front face of the 
head. This value adjusts the depth values on the screen to make them true depth 
rather than relative to the head. 

D
epth C

ell
D

epth C
ell

D
epth C

ell
D

epth C
ell

B
lanking

Z1= Instr. height

Z2= Z1+ Blanking

Z3= Z2+ Cell size

Z�= Z3+ Cell size

Z�= Z�+ Cell size

ZN= ZN–1+ Cell size

Mounting
height

an illustration of some of the 
terminology used. the product 
of the No. of Cells and the Cell 
Size gives the measurement 
range, after blanking.

The Bottom tracking pane allows the user to set some parameters to 
optimize the bottom tracking part of the system: 

• Quality offset is a fi gure which sets the quality value where the head stops 
sending bottom track data and indicates it is not valid. This parameter can 
be set to zero as the software also has a feature in the corrections window 
of calculations, that can be changed in post processing. This value cannot be 
changed in post processing.
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the Sensor Setup for Bottom 
tracking menu. see text for 
menu details.

• Max range. If the greatest depth is known, this value can be set to a little more 
than that depth. The system will only look for the bottom out to the set depth. 
If this value is less, then the system may be able to schedule another ping in the 
time window, which in turn will improve the data quality.

• Interleave mode. Bottom tracking requires a reasonably large cell size. If you 
specify a cell size smaller than the size demanded by the system, this will 
cause the system to operate with two cell sizes – one as specified by the user 
and the other specified for bottom tracking. You will not see the difference 
other than the quality of the data being slightly reduced due to fewer pings. 
Raising the averaging time will compensate for this. If you decide not to use 
bottom track, there is no point in having this interleave mode in action and 
the user can switch the mode off. In automatic mode the interleave will be 
activated at cell sizes less than 0.5 m for the 1MHz system and at cell sizes 
less than  1 m with the 600 kHz system. To indicate that interleave is active, 
the status data bit 5 will become 1.

Correction
The VMCP measures the velocity of the vessel and the water combined. If Raw 
data is selected instead of corrected, the current sticks will reflect the velocity of 
the vessel through the water rather than the water velocity. In some circumstances 
this information is useful. The Serial output NMEA format VDVHW gives the 
vessels speed through the water, often used as a navigational aid. However most 
users are most interested in seeing the true water velocities below the vessel. To 
get these a correction must be applied to remove the motion of the vessel.

The motion of the vessel can be detected in one of two ways;

• Auxiliary sensory using the DGPS system and gyro/compass. In this case the 
quality of the GPS/gyro plays a significant role in the correction and therefore 
the data quality. Data produced in this mode is usually satisfactory when the 
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vessel sails in reasnobly stable courses.

• Bottom track. Using the bottom track correction, the correction is applied 
within the same acoustic ping. This simplifi es the correction process and 
eliminates any errors due to time differences between the external sensors 
and the VMCP sampling. This shows itself as better information when the 
vessel changes course.

In general, bottom tracking should be better than the auxiliary method, however 
if the bottom quality falls due to an acoustically absorbent bottom or the depth 
becoming greater than the range of the instrument, the system can be made to 
automatically switch to the auxiliary sensors. 

To set the system to automatically switch to auxiliary sensors when bottom 
tracking fails:

1 Click on Calculations > Corrections.

2 Activate Bottom tracking.

3 Activate Auto switch to Aux sensors. 

� Key in the Max Number of Slips (the number of times the bottom track-
ing may fail) you will tolerate before the system should switch to the other 
correction method. When the system switches to Auxiliary corrections, the 
sticks become yellow.

the VM Corrections menu 
(Calculations > Corrections) 
allows you to set up the system 
to automatically switch to other 
correction methods when 
bottom tracking fails.

A bottom track failure is defi ned by the quality value of any beam falling below 
the quality threshold value (default value is 20). 

� Adjust this value if you see that the local conditions are such that good data is 
available with a lower quality.

If you have both a multi-antennae heading system (Seatex200) and a gyro in-
stalled, you can choose which system to use in the heading correction frame. 
Modern GPS-GYRO systems use standard NMEA HDT formats which the 
system interprets as a gyro.
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Averaging
Data samples are sent from the sensor head to the computer every second. This 
is not adjustable, and needs to come as often as possible as correction takes place 
in the computer, not in the head. 

the VM Averaging menu 
(Calculations > Averaging) 
allows you to set up the system 
to average the acquired data 
to reduce the noise in the 
measurement.

However, it is necessary to apply time averaging to the samples to remove noise 
elements from the individual samples. The recommended time is 20s, but with 
larger cell sizes it is possible to considerably reduce this time. Very low current 
speeds may require larger averaging periods than higher current speeds. Too low 
averaging often results in current direction being unstable. 

The display will update once every averaging period. Averaging can be adjusted 
in the Averaging window of the Calculations menu and can be set either to a time 
interval or a travel distance. 

Averaging over the depth profile is described in Chapter 3.

When You Put the Transducer In and Out of 
the Water
When you pull the transducer out of the water, then put it back in, you will 
sometimes change the transducer mounting angle offset. Transducers mounted 
on some circular pistons are subject to large changes in the offset angle. Even 
rigid mounts can change the angle a small amount. When you do this, pay close 
attention to the calibration heading offset. It may be necessary to recalibrate 
every time you put the transducer back into the water, depending on the type of 
mount you use.
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CHAPTER 6
Checking Out Your System

Verifying the VMCP interface
To check the system is correctly connected and operational click the start button. 
If you receive an error message, check the configuration is correct and try again. 
If error messages still appear the following fix the problem.

Specifically, we recommend that you check the following:

• Check that the VMCP serial cable is connected properly to the computer. 

• Check that the VMCP interface is configured to use the correct COM port 
and that the communications parameters are set properly for the VMCP (i.e. 
9600 baud, no parity, 8 bits, 1 stop bit, no flow control).

• Check the serial interfaces by sending data from one COM port to another. 
Connect two COM ports with a serial cable consisting of a standard cable 
(straight-through wiring, pins on one end, sockets on the other), a gender 
changer and a null-modem adaptor (the null modem adaptor crosses signal 
wires 2 and 3). Run two instances of HyperTerminal (the terminal program 
that comes with Windows), and set each for the appropriate COM ports and 
the same communications parameters. What you type in one window should 
then show up in the other. Alternatively, short pins 2 and 3 on a serial cable 
plugged into a COM port and run a single instance of HyperTerminal. Ensure 
that HyperTerminal is not set to echo characters locally. Then you will see 
characters echoed back to you when the cable is connected and you will not 
when it is removed. 

• To check the VMCP, click on Settings > Terminal emulator and click Break. 
On succesful communication a welcome message with the firmware version 
will appear on the screen.  
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• If you suspect a noisy environment is causing data errors, you could consider 
replacing the serial cable with a higher quality cable (i.e. shielded) or you 
could lower the baud rate. To change the baud rate settings in the VMCP, 
select Settings > Change baudrate. 

Verifying the VMCP is in the water
Signal strength for a 1.5 MHz. A) 
Left: normal, B) Middle: VMCP is 
still inside the thrust tube, but in 
the water, C) VMCP is inside the 
thrust tube and above the water 
line.

In installations in which the VMCP can be lowered or raised, you can verify the 
VMCP is in the water by checking the signal strength. Click View > Profile Plot 
and select Signal Strength. Your signal strength should look like the left panel 
in the above Fig. If you are in shallow water, you may see a peak associated with 
the bottom echo. 

Testing Navigation Interfaces
You can test individual navigation interfaces by removing all other interfaces 
from Survey. Click Communication > Interfaces… . One at a time, click on 
each interface except the one you want to test, and click the Remove button. Be 
sure to remove the VMCP interface too. Set your navigation device to send out 
its data and click the Survey START button. The data from your navigation de-
vice should soon appear, decoded, in the Auxiliary Sensors pane. 

If you have a text file with navigation data, you can test the interface without 
having access to the device itself. Configure HyperTerminal to use a delay be-
tween lines that is the same as your navigation device (i.e. 1000 ms for a 1-s in-
terval). Then send the navigation data as a text file. You may do this with a cable 
consisting of a standard cable (straight-through wiring, pins on one end, sockets 
on the other), a gender changer and a null-modem adaptor. 

You can use the same procedure outlined in Verifying the VMCP Interface to 
monitor the Serial Output COM port (Set Hyperterminal for the VMCP COM 
port...) . 
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Calibration Sanity Check 
The VMCP scaling corrects for sound speed errors and hull-induced flow effects. 
Because both of these are normally small, the correction should be between 0.9 
and 1.1 – ideally between 0.98 and 1.02.

example of a “raw” current 
display, i.e. when the heading 
offset includes correction only 
for installation offsets, but not 
compass offsets.

You can detect small errors in your calibration parameters by inspecting the 
stick plots: 

• If you see a consistent current to the right or left of the ship track, suspect a 
small error in the heading offset. If you see a current that tends to follow the 
direction (or opposite the direction) of the ship, suspect an error in the VMCP 
scaling. 

• If you have a large error in either factor, you will see a large error in the 
readings that should be quickly apparent. For example, if your display shows 
strong currents across the ship track, but the ship’s compass lines up with the 
course track, suspect a large error in your calibration, or that profile averag-
ing includes the bottom.

In installations in which the navigation system provides compass readings al-
ready corrected to true north, your heading offset angle should reflect primarily 
the transducer mounting angle offset. You can quickly check this offset in the 
Current display. When you click the RAW button, the next Current display will 
show you the uncorrected current. This current should point opposite the direc-
tion of the ship (see the above Fig.). 

The Bottom track can be used as a second sanity check. By turning on the Dead 
reckoning option in the Correction menu, a track will be plotted next to the GPS 
track. The two tracks will, over time, drift from each other, but if the Bottom 
track is of good quality the two should follow each other. Adjusting the offset 
will move this track port or starboard.
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CHAPTER 7
Maintenance

Mechanical Maintenance
Note: to clean the VmCp, use 
a high-pressure hose or a hard 
brush. the transducers will 
tolerate being painted with a 
non-copper based antifouling 
paint.

 The VMCP sensor head should be periodically cleaned to remove marine 
growth, which could otherwise block the acoustic pulses.  

It is possible to download new firmware and software from the Nortek website 
http://www.nortek-as.com. This will include all the latest improvements to the 
hardware and functionality of the system. To check which version of firmware 
you have click Settings > Terminal emulator and click the Break button. We 
strongly advise upgrading as often as possible, as this system is still under heavy 
development and is constantly improving.

Upgrading the Firmware
By the term firmware we are referring to the internal software of the VMCP 
transducer system, as opposed to the software running on a PC and described 
in this manual.

 When you purchase a brand new VMCP from the factory, the transducer has a 
firmware version matching the PC software. Hence no firmware upgrade will be 
needed before you start using the VMCP.

However, new functionality (and in rare cases bugfixes) is likely to be offered 
in the future, requiring that the firmware is upgraded. Announcement of new 
firmware is posted on our web site at http://www.nortek-as.com/support.php. 
You will need to register to get access, but access is otherwise free of charge.
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To do a firmware upgrade:

1 Go to http://www.nortek-as.com/support.php, register if this is the first time, 
otherwise log into the User Room, click on Software&Firmware and down-
load the new firmware file.

2  Connect the unit to your computer and start the SurveyVM™ software. 

3 Click on Settings > Firmware Upgrade, navigate to the downloaded firmware 
file and select it.

� You will now be prompted to key in a license key:

the license Key dialogue box 
will appear when attempting to 
upgrade the firmware.

Note! the license key is based 
on a specific transducer serial 
number. Hence it applies to one 
specific VMCP only. It cannot be 
used to upgrade the firmware of 
a VmCp with a different serial 
number. 

 The license key can be found on the software CD that accompanied your AWAC. 
If you cannot locate it, contact Nortek AS for a new license key.

Bugfix-releases are free of charge and can be installed using the accompanying 
license key. However, upgrades including new functionality are, in general, not 
free of charge. The license key that accompanied your VMCP will therefore not 
work with such new versions. Contact Nortek AS if you would like to upgrade to 
new functionality when available. 

� Enter the license key and press OK to start downloading the file into the in-
strument.

This will produce the following box:

To ensure that the firmware does not become corrupted because the download 
transmission failed during the download process, the VMCP runs a check on the 
received file before it is allowed to replace the existing firmware. 

Once verified as valid, the following dialogue box will appear …
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… just to warn you that any data stored internally on the VMCP will be erased 
to avoid inconsistencies. In other words, transfer data that you would like to re-
tain to your PC before you upgrade the firmware.

Support
If this manual doesn’t answer your questions satisfactorily, the Nortek website 
has a Vesselmount discussion group for general inquires, otherwise send an e-
mail to inquiry@nortek.no.
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APPENDIX 1
Background Information

How It Works
Current sensors mounted on a ship measure the velocity relative to the ship. 
Vessel Mounted Current Profilers are current profilers that are mounted on a 
vessel that has a net average motion.  In contrast to a stationary current profiler, 
such a system will measure the sum of the vessel velocity (Uv) and the currents  
(Uc(z)): 

UVMCP(z) = Uc(z) – Uv  

where bold face indicates vector quantities.

To calculate the currents, it is necessary to subtract the boat velocity from the meas-
ured water velocity.  This process takes place in the program called SurveyVM™ and 
requires information from the ship heading (gyro) and navigation system (GPS).

The program also includes an alternative option which utilizes a bottom tracking 
algorithm to estimate the boat velocity. In the bottom track algorithm, the position 
of the bottom is first identified by analyzing the acoustic scattering strength and the 
Doppler shift then calculated from the area around the bottom. This approach works 
well if the bottom is acoustically distinct from the water. It does not work well if the 
bottom is not in sight (deep water) or if the bottom is acoustically indistinct from the 
water. This is especially the case for areas with high levels of suspended sediments, 
such as flooding rivers, high velocity areas with fine sediments, and around ongoing 
dredge operations.
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Ship Generated Flow Fields
All ships induce flow around their hulls. The magnitude of this field is a function 
of the ship size and shape, ship speed, and the water depth. It is weaker away 
from the hull than it is close to the hull and it will be weaker on the side of the 
boat than it is directly below the hull. The magnitude of the flow field can be 
analyzed by looking for persistent vertical gradients in the velocity data.  

The flow field is strongest close to the hull and will usually pull the water along 
with the ship.  As a result, the sign of the velocity gradient will remain constant 
and it will not change direction as the ship moves in the opposite direction.  If 
the gradient remains constant, regardless of the direction of the ship motion, it is 
part of true current regime but an artifact of the ship induced flow field. 

When the VMCP is mounted close to the bow or to the stern, the VMCP will 
show a net vertical velocity close to the hull. The vertical velocity measured by a 
tilted VMCP is typically a constant fraction of the horizontal velocity; gradients 
in the vertical velocity are usually the result of ship-induced flow.

Ship induced motion is usually a bigger problem as the ship grows larger, the 
relative water depth becomes smaller, and the ship becomes more bulky (less 
“classic” hull structure). Ship-induced flow is usually not a significant problem 
on smaller vessels or for VMCPs mounted over the side.

Time Settings and Time Tags
SurveyVM™ attempts to get time from the GPS data. It uses this time to set the 
clocks in both the PC and the VMCP. Some navigation interfaces do not pro-
vide the GPS time. In this case, SurveyVM™ uses the PC time to set the VMCP 
time. 

When recording, the software time-tags and records all raw data coming in over 
every serial port that has been installed in the interface menu. Note that settings 
in the VMCP Averaging and VMCP Corrections dialogues apply to the display 
views and serial data output only. The recorded data files always contain raw 
(uncorrected) data to ensure maximum reprocessing possibilities.
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APPENDIX 2
Data Formats
The system can output data in either binary or ASCII format. Both binary and 
ASCII formats are available for output over the serial ports. VMCP data written 
to disk is always stored in binary format. Data written to disk for auxiliary sen-
sors is in ASCII format.

The SurveyVM™ software and the VMCP instrument itself use identical data 
file and serial output formats for VMCP data. The difference in content is that 
the VMCP outputs raw current velocity data while the SurveyVM™ software 
outputs velocity data corrected for vessel motion and with some additional ves-
sel related data included.

Note that when interfaced to a computer running the SurveyVM™ software no 
data request commands are required by the external device that receives VMCP 
data. The software outputs ASCII or binary VMCP profiles automatically when 
collected. The output rate is determined by the VMCP averaging interval. Also, 
note that the output over the serial port contains profile records only (i.e. profile 
header and profile data). The configuration records are not output over the serial 
port.

The available data output formats are described in detail below.

ASCII Format
The ASCII data output format contains data from one VMCP profile, includ-
ing both header information and profile data.  The information contained in the 
header (first four lines) is broken down by line below.
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Header line 1:
Field 1:    data type (internal use)
Field 2:    system serial number (“4025”)
Field 3:    profile number
Field �:    year
Field �:    month
Field �:    day
Field 7:    hour
Field �:    minute
Field �:    second
Field 10:  number of beams
Field 11:  System type 3=600kHz, 4=1MHz 
Field 12:  temperature mode (0=user, 1=measured)
Field 13:  orientation (0=down, 1=up, 2=side)
Field 1�:  coordinate system (0=beam, 1=XYZ, 2=ENU)

Header line 2:
Field 1:    number of cells
Field 2:    cells size (in cm)
Field 3:    blanking distance (in cm)
Field �:    averaging interval (in seconds)
Field �:    number of pings in this profile

Header line 3:
Field 1:    mean heading (in 0.1°),
Field 2:    mean pitch (in 0.1°),
Field 3:    mean roll (in 0.1°),
Field �:    mean temperature (in 0.01°C),
Field �:    mean pressure (in 0.01 dBar),
Field �:    std heading (in 0.1°),
Field 7:    std pitch (in 0.1°),
Field �:    std roll (in 0.1°),
Field �:    std temperature (in 0.01°),
Field 10:  std pressure (in 0.01 dBar),
Field 11:  sound speed (in 0.1 m/s)

Header line �:
Field 1:    GPS coordinate system (0 = geog; 1 = map),
Field 2:    GPS latitude (in 0.0000001°) or northing (in 0.01 m)
Field 3:    GPS longitude (in 0.0000001°) or easting (in 0.01 m)
Field �:    vessel north speed (in 0.01 m/s)
Field �:    vessel east speed (in 0.01 m/s)
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Field �:    Raw velocity (in 0.01 m/s)
Field 7:    Raw Direction (in 0.1°),
Field �:    Correction mode (0 = DGPS; 1 = Bottomtrack)
Fields �–12:  system variables

The profile data is presented in a tabular format (starting with line 5). The table 
has a total of 10 columns, and 1 row for each depth cell.

Column 1:    depth cell number
Column 2:    corrected velocity data (Veast) in mm/s
Column 3:    corrected velocity data (Vnorth) in mm/s
Column �:    corrected velocity data (Vup) in mm/s
Column �:    standard deviation data (SD beam 1) in mm/s
Column �:    standard deviation data (SD beam 2) in mm/s
Column 7:    standard deviation data (SD beam 3) in mm/s
Column �:    amplitude (signal strength) data (beam 1) in counts (1 count = 0.43 dB)
Column �:    amplitude (signal strength) data (beam 2) in counts (1 count = 0.43 dB)
Column 10:  amplitude (signal strength) data (beam 3) in counts (1 count = 0.43 dB)

ASCII control characters may optionally be inserted at the start (STX) and end 
(ETX) of each VMCP profile output. Each line is terminated with Carriage re-
turn (CR) and New line (LF) characters.
STX = ASCII  2
ETX = ASCII  3
CR  = ASCII 13
LF  = ASCII 10
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<STX>

  16       N4532         110 1998  2 16 13 41 23 3 0 0 1 2<CR><LF>

    50    50    50     5     8<CR><LF>

  1949     0     0   539  3305     0     0     0     0     0 14658<CR><LF>

 0 529669251  47824623   395   121  22  24  24   0 163 233 120<CR><LF>

   341   1239    -26    140    101    126  59  34  62   2   0<CR><LF>

  1    102     37    -40  50  41  39 154 158 149<CR><LF>

  2     34     24     25  37  55  41 150 152 147<CR><LF>

  3     -4     14     24  45  45  42 135 137 132<CR><LF>

  4    -30      7     50  41  58  41 129 123 120<CR><LF>

  5     64     -1     12  47  38  44 117 117 111<CR><LF>

  6     23    -61      5  43  60  42 112 107 106<CR><LF>

  7    -30     28    -37  34  55  44 102  97 101<CR><LF>

  8    -36     45    -56  41  44  46  94  90  88<CR><LF>

  9     -7     25    -32  41  43  32  88  81  84<CR><LF>

 10     47     -1     21  55  51  43  79  74  79<CR><LF>

<ETX>

example

Extended ASCII format
Header lines 1–3 are as for ASCII output.

Header line �:
Field 1:     GPS coordinate system (0=geog; 1=map),
Field 2:     GPS latitude (in 0.0000001°) or northing (in 0.01 m)
Field 3:     GPS longitude (in 0.0000001°) or easting (in 0.01 m)
Field �:     vessel north speed (in 0.01 m/s)
Field �:     vessel east speed (in 0.01 m/s)
Field �:     vessel water speed (in 0.01 m/s)
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Field 7:     vessel water speed direction (in 0.1°)
Field �:     water speed coordinate system (1=XYZ, 2=ENU)
Field �:     correction mode (0=DGPS, 1=bottomtrack)
Fields 10–1�:  system variables

Header Line �
Field 1:  BT Velocity X/E(in 0.01 m/s)
Field 2:    BT Velocity Y/N(in 0.01 m/s)
Field 3:    BT Velocity Z/U(in 0.01 m/s)
Field �:    Range Beam1(cm)
Field �:    Range Beam2(cm)
Field �:    Range Beam3(cm)
Field 7:    Quality Beam1
Field �:    Quality Beam2
Field �:    Quality Beam3
Field 10:  Status1
Field 11:  Status 2

Status 1 
Bit 0  Output Format Type (1=NDP Format)
Bit 1  Pulse Length Filter (Checks the return pulse is not too long)
Bit 2  Quality Filter (1=on)
Bit 3  Velocity (Horizontal Filter) Works by not letting the system detect too 

fast x/y velocities
Bit �  Velocity (Vertical Filter) attempts to prevent the system detecting 

false layers
Bit �  Interleave mode
Bits �–7  Unused

Status 2
If any of the following are 1 the data is invalid the error byte shows this:
Bit 0  Pulse Length Error
Bit 1  Quality Error
Bit 2  Velocity (Horizontal )
Bit 3  Velocity (Vertical )
Bits �–7   Unused

The profile tabular section (starting with line 6) includes both raw (speed 
through water) and corrected current velocities.

Col. 1  depth cell number
Col. 2  raw velocity data (Vx) in mm/s
Col. 3  raw velocity data (Vy) in mm/s
Col. �  raw velocity data (Vz) in mm/s
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Col. �: raw velocity data (Veast) in mm/s
Col. �: raw velocity data (Vnorth) in mm/s
Col. 7:  raw velocity data (Vup) in mm/s
Col. �:   corrected velocity data (Vx) in mm/s
Col. �:  corrected velocity data (Vy) in mm/s
Col. 10:   corrected velocity data (Vz) in mm/s
Col. 11:   corrected velocity data (Veast) in mm/s
Col. 12:   corrected velocity data (Vnorth) in mm/s
Col. 13:   corrected velocity data (Vup) in mm/s
Col. 1�:   amplitude (signal strength) data (beam 1) in counts  

(1 count = 0.43 dB)
Col. 1�:   amplitude (signal strength) data (beam 2) in counts  

(1 count = 0.43 dB)
Col. 1�:   amplitude (signal strength) data (beam 3) in counts  

(1 count = 0.43 dB)

Export format
When exported, ASCII data will be placed in a text file in the following for-
mat: 

%date,time,latitude,longitude,east,north,Vesspd,VesCrs,Vesdg,Ve-001,Vn-001,Vu-
001,Vel001,dir001,Ve-002, … ,Ve-009,Vn-009,Vu-009, Vel009,dir009,BtX,BtY,BtZ,Bt
e,Btn,Btu,dist1,dist2,dist3,Q1,Q2,Q3,st1, st2

01/01/1995,00:00:08.10,-23.565883,-39.626228,-4036038.2,-2618641.0,2.61,2.9,  
11.3,0.00,0.00,0.00,0.00,0.0, … ,0.00,0.00,0.00,0.00,0.0,0.00,0.00,30.58,0.00, 0.00, 
30.58,271.94,43.42,0.17,165,235,0,91,0

(Some data have been removed for clarity)

Binary format 
Some users may wish to view/integrate the raw or corrected binary format. This 
is as follows:

typedef struct { 
unsigned char syncChar; // 0xa5 
unsigned char datatype; // 0x10 
unsigned short Nbytes; // In profile header 
 
char serialnumber[10]; 
unsigned long ProfileNumber; // From start of data collection 
AdpDateTime ProfileTime; // Of middle of avg interval 
 
char nbeams; // 2/3 
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char VertBeam; // 0-no; 1-Yes Bt only 2-190 2-600 3-1000 
char sensororientation; // 0-down; 1-up; 2-side 
char tempmode; // 0-user value 1- measured 
char Coordsystem; // 0-Beam; 1-XYZ; 2-enu 
unsigned short Ncells; // # of depth cells in profile 
unsigned short Cellsize; // in cm 
unsigned short Blankdistance; // in cm 
unsigned short avginterval; // in s 
 
unsigned short Npings; // Averaged in profile 
short meanHeading; // in 0.1 deg 
short meanpitch; // in 0.1 deg 
short meanroll; // in 0.1 deg 
short meantemp; // in 0.01 deg 
long meanpress; // in 0.01 db 
unsigned char stdHeading; // in 0.1 deg 
unsigned char stdpitch; // in 0.1 deg 
unsigned char stdroll; // in 0.1 deg 
unsigned char stdtemp; // in 0.1 deg 
unsigned char stdpress; // in 0.1 db 
unsigned short soundspeed; // in 0.1 m/s 
 
unsigned char status[20]; // system variables (troubleshooting) 
// status[ 0] Bottom Velocity X lo (mm/s) 
// status[ 1] Bottom Velocity X Hi (mm/s) 
// status[ 2] Bottom Velocity Y lo (mm/s) 
// status[ 3] Bottom Velocity Y Hi (mm/s) 
// status[ 4] Bottom Velocity Z lo (mm/s) 
// status[ 5] Bottom Velocity Z Hi (mm/s) 
// status[ 6] Beam range 1 lo (cm) 
// status[ 7] Beam range 1 Hi (cm) 
// status[ 8] Beam range 2 lo (cm) 
// status[ 9] Beam range 2 Hi (cm) 
// status[10] Beam range 3 lo (cm) 
// status[11] Beam range 3 Hi (cm) 
// status[12] Quality 1 (range 0-255) 
// status[13] Quality 2 
// status[14] Quality 3 
// status[15] programmed status 
// status[16] filter/error status 
// status[17] not used 
// status[18] not used 
// status[19] not used 
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} u; 
} AdpProfileHdr; 
 
 
hi/lo refers to hi byte, lo byte (int16) 
 
status Byte 
Bit filter 
0 output format type (1=ndp format) 
1 pulse length filter (Checks the return pulse is not too long) 
2 Quality filter (1=on) 
3 Velocity (Horizontal filter) works by not letting the system detect too fast x/y veloci-
ties 
4 Velocity (Vertical filter) attempts to prevent the system detecting false layers 
5 interleave mode 
6 unused 
7 unused 
 
 
and the error byte shows this: 
Bit filter 
0 pulse length error 
1 Quality error 
2 Velocity (Horizontal ) 
3 Velocity (Vertical ) 
4 unused 
5 unused 
6 unused 
7 unused 
followed by the data for the cells 
 
////////////////////////////////////////////////////////////////////////////// 
// ADP profile data, total size = 4*nCells*nBeams 
 
typedef struct { 
short Vel[adp_maX_Cells][adp_maX_Beams]; // in 1 mm/s 
unsigned char std[adp_maX_Cells][adp_maX_Beams]; // in 1 mm/s 
unsigned char amp[adp_maX_Cells][adp_maX_Beams]; 
} AdpProfile;
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NMEA formats
VHW. The NMEA format uses the VHW – water speed and heading – message 
string defined in the NMEA 0183 specification.

Format:
$VDVHW,Heading,T,,,SpeedKnots,N,SpeedKPH,K*CheckSum<CR><LF>

Heading Heading relative to north (from gyro)
SpeedKnots speed through the water along ship in knots

SpeedKPH speed through the water along ship in km/h

VTG. The NMEA format also uses the VTG – Ground speed and heading – mes-
sage string defined in the NMEA 0183 specification to transmit the bottom track 
data. Both messages are activated by selecting serial string in the communica-
tion / interfaces section.

Format:
$VDVTG,GroundCourse,T,,,M,SpeedKnots,N,SpeedKPH,K,a<CR><LF>

Ground Course Course over ground relative to North
SpeedKnots speed over the ground in knots

SpeedKPH speed over the ground in km/h

To activate this message a format with VTG must be selected in the DGPS setup. 
Both messages are activated by selecting serial string in the communication / 
interfaces section.

VDR. The NMEA format also uses the VDR – Set and Drift – message string 
defined in the NMEA 0183 specification to transmit the corrected current speed 
and direction. This value is the same value that is sent to the Stick plot, i.e. aver-
aged over time and profile. 

Note! the vector in nmea 
format point towards the current, 
unlike the surveyVm™ software 
which points away from the 
current.

Note! nortek has not applied 
for nolas approval and the 
software & equipment described 
in this manual should therefore 
not be used for navigation.

 Format:

$VDVDR,DirectionTrue,T,,M,Current SpeedKnots,N,a<CR><LF>

VDVDR
DirectionTrue True Current direction in degrees

SpeedKnots Current Speed in Knots
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Extra Features – Command Line Switches
The below features can be activated by applying the appropriate switch in 
the properties box. Do as follows:

1 Place a copy of the configuration file you plan to use into the SurveyVM™ 
directory.

2 Use the right mouse button to drag the Survey icon to the Windows NT Star-
tup folder, and select Create Shortcut Here when you let go of the mouse 
button. 

3 Right click the shortcut icon you just created and select Properties. 

� On the Target line, place the cursor at the end of the line and add the follow-
ing: 

–s  Startup, the unit will start up when activated

–b  Anchor, the GPS speed is ignored (the vessel is anchored or moored and 
is not moving).

–c  No sound speed correction, does not correct for the sound speed for 
depth values.

<filename§path>.rcf is setup file to be loaded when software is started.

Example:  To utilise all of the above features and assuming that the config file 
has the name and path as shown below,  the target line will look like this:

-s -c -b c:\My preferences\config1.rcf 

Tutorials
A full course and tutorial can be downloaded from 

http://www.nortek.no/support. You need to register to gain access to the Manu-
als and Course materials section.
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APPENDIX 3
Mechanical Drawings
Mechanical dimensions on the transducers used can be found overleaf.
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APPENDIX 4
Returning Products for Repair
Before any product is returned for repair you must have obtained a Return Mer-
chandise Authorization (RMA) in writing from Nortek AS.

Copy the Proforma Invoice template overleaf, or make your own, but be sure to 
include all the information requested in the Proforma invoice.

Also, be sure to include a copy of all shipping and export documents inside the 
freight box.

Important!  Freight insurance on repairs is not covered by Nortek AS. You 
must make sure your goods are properly insured before shipment. Nortek AS 
is by no means liable if the instrument is damaged or disappear while being 
shipped to Nortek AS for repair. Likewise, Nortek AS is not liable for conse-
quential damages as a result of instruments becoming damaged or disappear-
ing while being shipped to Nortek AS for repair.

Nortek AS will insure the instrument upon returning the goods to you and 
invoice you for this, along with the repair- and freight costs.

If the instrument is under warranty repair, the transport and freight insurance 
from Nortek AS to you will be covered by Nortek AS.



Proforma Invoice
SENDER (Exporter) RECEIVER

Name: Name: Nortek AS

Address: Vangkroken 2 

City:   NO-1351 Rud

Country: Norway

Tel.:   +47 67174 500

Fax:   +47 6713 67 70

E-mail: inquiry@nortek.no

Contact: Jonas Røstad

Address:

City:

Country:

Tel.:

Fax:

Ref.:

About the Goods

Date: No. of Units: Weight:

Delivery Terms: Customs Account No.: 28605-56

Description of Goods: Origin: NO Value:

Total Value:

Nortek RMA No:
Reason for Export:

Date:
Exporter’s signature

To fill in form, select the hand tool and position cursor in a textbox. Use Tab or mouse to move between boxes. When 
ready click OK, print out the form, sign it and send it with the returned mechandise. Press reset to start all over again.
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